Warning: count(): Parameter must be an array or an object that implements Countable in /home/clovernotes/www/blog/dk/wp-includes/post-template.php on line 284

Warning: count(): Parameter must be an array or an object that implements Countable in /home/clovernotes/www/blog/dk/wp-includes/post-template.php on line 284

Warning: count(): Parameter must be an array or an object that implements Countable in /home/clovernotes/www/blog/dk/wp-includes/post-template.php on line 284

Warning: count(): Parameter must be an array or an object that implements Countable in /home/clovernotes/www/blog/dk/wp-includes/post-template.php on line 284

iPhone SDK 3.0 GM で証明書が使えない

On 2009 年 6 月 14 日, in iPhone, Xcode, by まこ

近々 iPhone OS も 3.0 になり、 iPhone 3G [S] が発売になる事や、 iDP から 「 デベロッパなんだから OS 3.0 で動くようにアプリ作れよ 」 的なメールとか来てたので仕方なく iPhone の OS を 3.0 GM にアップして、 iPhone SDK も 3.0 GM にアップして開発してたんだけど…実機デバッグビルドしたら証明書が無効ですエラーになるじゃねーかおい。ちなみに証明書を iDP で作り直したり実機に入れ直してみたりしてみたけどダメ。

ちらっと Google 先生に訊いたところどうや他でも同様な事になってる blog とかちらほら…。 仮にも GM ( Gold Master ) の名を冠しているんだから…頼むよ Apple さん。

SDK と iPhone 2.2.1 にもどさにゃいかんのか…?

orz

Tagged with:  

One Response to iPhone SDK 3.0 GM で証明書が使えない

  1. […] iPhone SDK 3.0 GM で証明書が使えない 6月 14 […]

コメントを残す

メールアドレスが公開されることはありません。